4.3
CVSSv2

CVE-2021-28583

Published: 28/06/2021 Updated: 06/07/2021
CVSS v2 Base Score: 4.3 | Impact Score: 2.9 | Exploitability Score: 8.6
CVSS v3 Base Score: 4.2 | Impact Score: 3.6 | Exploitability Score: 0.6
Vector: AV:N/AC:M/Au:N/C:P/I:N/A:N

Vulnerability Summary

Magento versions 2.4.2 (and previous versions), 2.4.1-p1 (and previous versions) and 2.3.6-p1 (and previous versions) are affected by a Violation of Secure Design Principles vulnerability in RMA PDF filename formats. Successful exploitation could allow an malicious user to get unauthorized access to restricted resources.

Most Upvoted Vulmon Research Post

There is no Researcher post for this vulnerability
Would you like to share something about it? Sign up now to share your knowledge with the community.

Vulnerability Trend

Vulnerable Product Search on Vulmon Subscribe to Product

magento magento

magento magento 2.3.6

magento magento 2.4.1

magento magento 2.4.2