NA

CVE-2021-29995

Published: 09/06/2021 Updated: 09/06/2021

Vulnerability Summary

A Cross Site Request Forgery (CSRF) issue in Server Console in CloverDX up to and including 5.9.0 allows remote malicious users to execute any action as the logged-in user (including script execution). The issue is resolved in CloverDX 5.10, CloverDX 5.9.1, CloverDX 5.8.2, and CloverDX 5.7.1.

Most Upvoted Vulmon Research Post

There is no Researcher post for this vulnerability
Would you like to share something about it? Sign up now to share your knowledge with the community.

Vulnerability Trend