6.8
CVSSv2

CVE-2021-30590

Published: 26/08/2021 Updated: 16/09/2021
CVSS v2 Base Score: 6.8 | Impact Score: 6.4 | Exploitability Score: 8.6
CVSS v3 Base Score: 8.8 | Impact Score: 5.9 | Exploitability Score: 2.8
Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Summary

Heap buffer overflow in Bookmarks in Google Chrome before 92.0.4515.131 allowed a remote malicious user to potentially exploit heap corruption via a crafted HTML page.

Most Upvoted Vulmon Research Post

There is no Researcher post for this vulnerability
Would you like to share something about it? Sign up now to share your knowledge with the community.

Vulnerability Trend

Vulnerable Product Search on Vulmon Subscribe to Product

google chrome

fedoraproject fedora 33

fedoraproject fedora 34

Vendor Advisories

A heap buffer overflow security issue has been found in the Bookmarks component of the Chromium browser engine before version 9204515131 ...
Arch Linux Security Advisory ASA-202108-6 ========================================= Severity: High Date : 2021-08-10 CVE-ID : CVE-2021-30590 CVE-2021-30591 CVE-2021-30592 CVE-2021-30593 CVE-2021-30594 CVE-2021-30596 CVE-2021-30597 Package : vivaldi Type : multiple issues Remote : Yes Link : securityarchlinuxorg/AVG-2 ...
Arch Linux Security Advisory ASA-202108-4 ========================================= Severity: High Date : 2021-08-03 CVE-ID : CVE-2021-30590 CVE-2021-30591 CVE-2021-30592 CVE-2021-30593 CVE-2021-30594 CVE-2021-30596 CVE-2021-30597 Package : chromium Type : multiple issues Remote : Yes Link : securityarchlinuxorg/AVG- ...
The Stable channel has been updated to 9204515131 for Windows, Mac and Linux which will roll out over the coming days/weeksA full list of changes in this build is available in the log Interested in switching release channels?  Find out how here If you find a new issue, please let us know by filing a bug The community help forum is also a gre ...