8.8
CVSSv3

CVE-2022-2621

Published: 12/08/2022 Updated: 27/10/2022
CVSS v3 Base Score: 8.8 | Impact Score: 5.9 | Exploitability Score: 2.8

Vulnerability Summary

Use after free in Extensions in Google Chrome before 104.0.5112.79 allowed an attacker who convinced a user to install a malicious extension to potentially exploit heap corruption via specific UI interactions.

Most Upvoted Vulmon Research Post

There is no Researcher post for this vulnerability
Would you like to share something about it? Sign up now to share your knowledge with the community.

Vulnerability Trend

Vulnerable Product Search on Vulmon Subscribe to Product

google chrome

fedoraproject fedora 37

Vendor Advisories

LTS-96 has been updated in the LTS channel to 9604664219 (Platform Version: 142681040) for most ChromeOS devices Want to know more about Long-term Support? Click here This update includes the following Security fixes:1338135 High CVE-2022-2857 Use after free in Blink1329794 High CVE-2022-2998&nbsp ...
Multiple security issues were discovered in Chromium, which could result in the execution of arbitrary code, denial of service or information disclosure For the stable distribution (bullseye), these problems have been fixed in version 1040511279-1~deb11u1 We recommend that you upgrade your chromium packages For the detailed security status of ...
The Chrome team is delighted to announce the promotion of Chrome 104 to the stable channel for Windows, Mac and LinuxChrome 104 is also promoted to our new extended stable channel for Windows and Mac This will roll out over the coming days/weeksChrome 1040511279 ( Mac/linux) and 1040511279/80/81 ( Windows)  co ...
A new LTS Candidate, LTC- 10205005177 (Platform Version: 146951280),  is rolling out for most ChromeOS devices Release notes for LTC-102 can be found here Want to know more about Long-term Support? Click here This update includes the following Security fixes:1327087HighCVE-2022-2296Use after free in C ...

Github Repositories

CVE-2022-2621 Use after free in Extensions in Google Chrome prior to 1040511279 allowed an attacker who convinced a user to install a malicious extension to potentially exploit heap corruption via specific UI interactions authentication complexity vector not available not available not available confidentiality integrity availability not available not avail