4.8
CVSSv3

CVE-2022-27062

Published: 08/04/2022 Updated: 13/04/2022
CVSS v2 Base Score: 3.5 | Impact Score: 2.9 | Exploitability Score: 6.8
CVSS v3 Base Score: 4.8 | Impact Score: 2.7 | Exploitability Score: 1.7
Vector: AV:N/AC:M/Au:S/C:N/I:P/A:N

Vulnerability Summary

AeroCMS v0.0.1 exists to contain a stored cross-site scripting (XSS) vulnerability via add_post.php. This vulnerability allows malicious users to execute arbitrary web scripts or HTML via a crafted payload injected into the Post Title text field.

Most Upvoted Vulmon Research Post

There is no Researcher post for this vulnerability
Would you like to share something about it? Sign up now to share your knowledge with the community.

Vulnerability Trend

Vulnerable Product Search on Vulmon Subscribe to Product

aerocms project aerocms 0.0.1

Github Repositories

HAPPY HACKING ! Hi !!!, I'm Phu Hung, you can call me D4rkP0w4r My hobby are hacking, exploited web vulnerabilities I learned a lot of experiences when participating in competitions about CTF, and researching information security knowledges Streak stats Research Platforms CVES ID CVSS Vector Score CVE-2022-26624 - - CVE-2022-27061 - -