6.5
CVSSv3

CVE-2022-2861

Published: 26/09/2022 Updated: 27/10/2022
CVSS v3 Base Score: 6.5 | Impact Score: 3.6 | Exploitability Score: 2.8

Vulnerability Summary

Inappropriate implementation in Extensions API in Google Chrome before 104.0.5112.101 allowed an attacker who convinced a user to install a malicious extension to inject arbitrary scripts into WebUI via a crafted HTML page.

Most Upvoted Vulmon Research Post

There is no Researcher post for this vulnerability
Would you like to share something about it? Sign up now to share your knowledge with the community.

Vulnerability Trend

Vulnerable Product Search on Vulmon Subscribe to Product

google chrome

fedoraproject fedora 37

Vendor Advisories

Multiple security issues were discovered in Chromium, which could result in the execution of arbitrary code, denial of service or information disclosure For the stable distribution (bullseye), these problems have been fixed in version 10405112101-1~deb11u1 We recommend that you upgrade your chromium packages For the detailed security status o ...
LTS-96 has been updated in the LTS channel to 9604664219 (Platform Version: 142681040) for most ChromeOS devices Want to know more about Long-term Support? Click here This update includes the following Security fixes:1338135 High CVE-2022-2857 Use after free in Blink1329794 High CVE-2022-2998&nbsp ...
The Stable channel has been updated to 10405112101 for Mac and Linux and 10405112102/101 for Windows which will roll out over the coming days/weeks Extended stable channel has been updated to 10405112101 for Mac and 10405112102 for Windows , which will roll out over the coming days/weeksA full list of changes in this build is avai ...
A new LTS Candidate, LTC- 10205005177 (Platform Version: 146951280),  is rolling out for most ChromeOS devices Release notes for LTC-102 can be found here Want to know more about Long-term Support? Click here This update includes the following Security fixes:1327087HighCVE-2022-2296Use after free in C ...

Github Repositories

CVE-2022-2861 Inappropriate implementation in Extensions API in Google Chrome prior to 10405112101 allowed an attacker who convinced a user to install a malicious extension to inject arbitrary scripts into WebUI via a crafted HTML page authentication complexity vector not available not available not available confidentiality integrity availability not avail