NA

CVE-2022-3071

Published: 26/09/2022 Updated: 27/10/2022
CVSS v3 Base Score: 8.8 | Impact Score: 5.9 | Exploitability Score: 2.8

Vulnerability Summary

Use after free in Tab Strip in Google Chrome on Chrome OS, Lacros before 105.0.5195.52 allowed a remote attacker who convinced a user to engage in specific UI interactions to potentially exploit heap corruption via crafted UI interaction.

Most Upvoted Vulmon Research Post

There is no Researcher post for this vulnerability
Would you like to share something about it? Sign up now to share your knowledge with the community.

Vulnerability Trend

Vulnerable Product Search on Vulmon Subscribe to Product

google chrome

fedoraproject fedora 37

Vendor Advisories

The Stable channel is being updated to 10505195112 (Platform version: 14989850) for most ChromeOS devices and will be rolled out over the next few daysFor Chrome browser fixes, see the Chrome Desktop release announcementIf you find new issues, please let us know one of the following ways:File a bug Visit our Chrome O ...
Multiple security issues were discovered in Chromium, which could result in the execution of arbitrary code, denial of service or information disclosure For the stable distribution (bullseye), these problems have been fixed in version 1050519552-1~deb11u1 We recommend that you upgrade your chromium packages For the detailed security status of ...

Github Repositories

CVE-2022-3071 Use after free in Tab Strip in Google Chrome on Chrome OS, Lacros prior to 1050519552 allowed a remote attacker who convinced a user to engage in specific UI interactions to potentially exploit heap corruption via crafted UI interaction authentication complexity vector not available not available not available confidentiality integrity availabilit