5.4
CVSSv3

CVE-2022-3355

Published: 29/09/2022 Updated: 30/09/2022
CVSS v3 Base Score: 5.4 | Impact Score: 2.7 | Exploitability Score: 2.3

Vulnerability Summary

Cross-site Scripting (XSS) - Stored in GitHub repository inventree/inventree before 0.8.3.

Most Upvoted Vulmon Research Post

There is no Researcher post for this vulnerability
Would you like to share something about it? Sign up now to share your knowledge with the community.

Vulnerability Trend

Vulnerable Product Search on Vulmon Subscribe to Product

inventree project inventree

Github Repositories

CVE-2022-3355 Cross-site Scripting (XSS) - Stored in GitHub repository inventree/inventree prior to 083 authentication complexity vector not available not available not available confidentiality integrity availability not available not available not available CVSS Score: not available References huntrdev/bounties/4b7fb92c-f06b-4bbf-82dc-9f013b3