7.5
CVSSv3

CVE-2022-35650

Published: 25/07/2022 Updated: 01/08/2022
CVSS v3 Base Score: 7.5 | Impact Score: 3.6 | Exploitability Score: 3.9

Vulnerability Summary

The vulnerability was found in Moodle, occurs due to input validation error when importing lesson questions. This insufficient path checks results in arbitrary file read risk. This vulnerability allows a remote malicious user to perform directory traversal attacks. The capability to access this feature is only available to teachers, managers and admins by default.

Most Upvoted Vulmon Research Post

There is no Researcher post for this vulnerability
Would you like to share something about it? Sign up now to share your knowledge with the community.

Vulnerability Trend

Vulnerable Product Search on Vulmon Subscribe to Product

moodle moodle

fedoraproject fedora 35

fedoraproject fedora 36