5.4
CVSSv3

CVE-2022-42141

Published: 14/12/2022 Updated: 16/12/2022
CVSS v3 Base Score: 5.4 | Impact Score: 2.7 | Exploitability Score: 2.3

Vulnerability Summary

Delta Electronics DX-2100-L1-CN 2.42 is vulnerable to Cross Site Scripting (XSS) via lform/urlfilter.

Most Upvoted Vulmon Research Post

Advisory can be found at our website. (https://cyberdanube.com/en/en-multiple-vulnerabilities-in-delta-electronics-dx-2100-l1-cn/). The vulnerability was discovered with the help of our emulation framework MEDUSA

Vulnerability Trend

Vulnerable Product Search on Vulmon Subscribe to Product

deltaww dx-2100-l1-cn_firmware 1.5.0.10

Github Repositories

CVE-2022-42141 Delta Electronics DX-2100-L1-CN 242 is vulnerable to Cross Site Scripting (XSS) via lform/urlfilter authentication complexity vector not available not available not available confidentiality integrity availability not available not available not available CVSS Score: not available References cyberdanubecom/en/en-multiple-vulnerabil