7.2
CVSSv3

CVE-2022-42142

Published: 17/10/2022 Updated: 19/10/2022
CVSS v3 Base Score: 7.2 | Impact Score: 5.9 | Exploitability Score: 1.2

Vulnerability Summary

Online Tours & Travels Management System v1.0 is vulnerable to Arbitrary code execution via ip/tour/admin/operations/update_settings.php.

Most Upvoted Vulmon Research Post

There is no Researcher post for this vulnerability
Would you like to share something about it? Sign up now to share your knowledge with the community.

Vulnerability Trend

Vulnerable Product Search on Vulmon Subscribe to Product

online tours and travels management system project online tours and travels management system 1.0

Github Repositories

CVE-2022-42142 Online Tours & Travels Management System v10 is vulnerable to Arbitrary code execution via ip/tour/admin/operations/update_settingsphp authentication complexity vector not available not available not available confidentiality integrity availability not available not available not available CVSS Score: not available References https