8.8
CVSSv3

CVE-2023-24458

Published: 26/01/2023 Updated: 02/02/2023
CVSS v3 Base Score: 8.8 | Impact Score: 5.9 | Exploitability Score: 2.8

Vulnerability Summary

A cross-site request forgery (CSRF) vulnerability in Jenkins BearyChat Plugin 3.0.2 and previous versions allows malicious users to connect to an attacker-specified URL.

Most Upvoted Vulmon Research Post

There is no Researcher post for this vulnerability
Would you like to share something about it? Sign up now to share your knowledge with the community.

Vulnerability Trend

Vulnerable Product Search on Vulmon Subscribe to Product

jenkins bearychat

Github Repositories

CVE-2023-24458 A cross-site request forgery (CSRF) vulnerability in Jenkins BearyChat Plugin 302 and earlier allows attackers to connect to an attacker-specified URL authentication complexity vector not available not available not available confidentiality integrity availability not available not available not available CVSS Score: not available Reference