dleviet vulnerabilities and exploits

3.5
CVSSv2
CVE-2018-14777

An issue was discovered in DataLife Engine (DLE) through 13.0. An attacker can use XSS (related to the /addnews.html and /index.php?do=addnews URIs) to send a malicious script to unsuspecting Admins or users....

7.5
CVSSv2
CVE-2013-1412

DataLife Engine (DLE) 9.7 allows remote attackers to execute arbitrary PHP code via the catlist[] parameter to engine/preview.php, which is used in a preg_replace function call with an e modifier....

DlevietDatalife Engine
6.8
CVSSv2
CVE-2013-7387

Session fixation vulnerability in DataLife Engine (DLE) 9.7 and earlier allows remote attackers to hijack web sessions via the PHPSESSID cookie....

DlevietDatalife Engine