adaptweb vulnerabilities and exploits

5
CVSSv2
CVE-2009-2151

Directory traversal vulnerability in index.php in AdaptWeb 0.9.2 allows remote attackers to read arbitrary files via a .. (dot dot) in the newlang parameter....

Adaptweb
7.5
CVSSv2
CVE-2009-2152

SQL injection vulnerability in a_index.php in AdaptWeb 0.9.2 allows remote attackers to execute arbitrary SQL commands via the CodigoDisciplina parameter in a TopicosCadastro1 action....

Isabela GaspariniAdaptweb