7.5
CVSSv2

CVE-2007-0899

Published: 06/11/2019 Updated: 08/11/2019
CVSS v2 Base Score: 7.5 | Impact Score: 6.4 | Exploitability Score: 10
Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Summary

There is a possible heap overflow in libclamav/fsg.c prior to 0.100.0.

Vulnerability Trend

Affected Products

Vendor Product Versions
ClamavClamav-, 0.01, 0.02, 0.03, 0.05, 0.8, 0.9, 0.10, 0.12, 0.13, 0.14, 0.15, 0.20, 0.21, 0.22, 0.23, 0.24, 0.51, 0.52, 0.53, 0.54, 0.60, 0.60p, 0.65, 0.66, 0.67, 0.67-1, 0.68, 0.68.1, 0.70, 0.70.0, 0.71, 0.71.0, 0.72, 0.72.0, 0.73, 0.73.0, 0.74, 0.74.0, 0.75, 0.75.0, 0.75.1, 0.80, 0.80.0, 0.80 Rc, 0.81, 0.81.0, 0.82, 0.82.0, 0.83, 0.83.0, 0.84, 0.84.0, 0.85, 0.85.0, 0.85.1, 0.86, 0.86.0, 0.86.1, 0.86.2, 0.87, 0.87.0, 0.87.1, 0.88, 0.88.0, 0.88.1, 0.88.2, 0.88.3, 0.88.4, 0.88.5, 0.88.6, 0.88.7, 0.88.7 P0, 0.88.7 P1, 0.90, 0.90.0, 0.90.1, 0.90.1 P0, 0.90.2, 0.90.2 P0, 0.90.3, 0.90.3 P0, 0.90.3 P1, 0.91, 0.91.0, 0.91.1, 0.91.2, 0.91.2 P0, 0.92, 0.92.0, 0.92.1, 0.92 P0, 0.93, 0.93.0, 0.93.1, 0.93.2, 0.93.3, 0.94, 0.94.0, 0.94.1, 0.94.2, 0.95, 0.95.0, 0.95.1, 0.95.2, 0.95.3, 0.96, 0.96.0, 0.96.1, 0.96.2, 0.96.3, 0.96.4, 0.96.5, 0.97, 0.97.0, 0.97.1, 0.97.2, 0.97.3, 0.97.4, 0.97.5, 0.97.6, 0.97.7, 0.97.8, 0.98.0, 0.98.1, 0.98.3, 0.98.4, 0.98.5, 0.98.6, 0.98.7, 0.99.0, 0.99.1, 0.99.2, 0.99.3, 0.99.4
DebianDebian Linux8.0, 9.0, 10