7.5
CVSSv2

CVE-2012-1198

Published: 18/02/2012 Updated: 29/08/2017
CVSS v2 Base Score: 7.5 | Impact Score: 6.4 | Exploitability Score: 10
VMScore: 755
Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Summary

base_ag_main.php in Basic Analysis and Security Engine (BASE) 1.4.5 allows remote malicious users to execute arbitrary code by uploading contents of the file with an executable extension via a create action, then accessing it via a view action.

Affected Products

Vendor Product Versions
SecureideasBasic Analysis And Security Engine1.4.5

Exploits

source: wwwsecurityfocuscom/bid/51979/info BASE is prone to a security-bypass vulnerability and multiple remote file-include vulnerabilities An attacker can exploit these issues to gain unauthorized access, obtain potentially sensitive information, or execute ar ...