7.5
HIGH

CVE-2019-5893

Published: 10/01/2019 Updated: 17/01/2019
CVSS v2 Base Score: 7.5 | Impact Score: 6.4 | Exploitability Score: 10
CVSS v3 Base Score: 9.8 | Impact Score: 5.9 | Exploitability Score: 3.9

Vulnerability Summary

Nelson Open Source ERP v6.3.1 allows SQL Injection via the db/utils/query/data.xml query parameter.

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P
Access Complexity: LOW
Authentication: NONE
Access Vector: NETWORK
Confidentiality Impact: PARTIAL
Integrity Impact: PARTIAL
Availability Impact: PARTIAL

Vulnerability Trend

Affected Products

Vendor Product Versions
Nelson-itOpen Source Erp6.3.1

EDB Exploits

Mailing Lists

Github Repositories

OpenSource-ERP-SQL-Injection OpenSource ERP application has SQL Injection vulnerability. CVE-2019-5893 cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-5893 PoC - Get DB name POST /db/utils/query/data.xml HTTP/1.1 User-Agent: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/54.0.2840.99 Safari/537.36 Accept: */* Content-Type: application/

References