7.5
CVSSv2

CVE-2001-0948

Published: 04/12/2001 Updated: 19/12/2017
CVSS v2 Base Score: 7.5 | Impact Score: 6.4 | Exploitability Score: 10
VMScore: 668
Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Summary

Cross-site scripting (CSS) vulnerability in ValiCert Enterprise Validation Authority (EVA) 3.3 up to and including 4.2.1 allows remote malicious users to execute arbitrary code or display false information by including HTML or script in the certificate's description, which is executed when the certificate is viewed.

Most Upvoted Vulmon Research Post

There is no Researcher post for this vulnerability
Would you like to share something about it? Sign up now to share your knowledge with the community.
Vulnerable Product Search on Vulmon Subscribe to Product

valicert enterprise validation authority 3.3

valicert enterprise validation authority 3.4

valicert enterprise validation authority 3.5

valicert enterprise validation authority 3.6

valicert enterprise validation authority 3.7

valicert enterprise validation authority 3.8

valicert enterprise validation authority 3.9

valicert enterprise validation authority 4.0

valicert enterprise validation authority 4.1

valicert enterprise validation authority 4.2

valicert enterprise validation authority 4.2.1