5
CVSSv2

CVE-2006-5153

Published: 05/10/2006 Updated: 17/10/2018
CVSS v2 Base Score: 5 | Impact Score: 2.9 | Exploitability Score: 10
VMScore: 445
Vector: AV:N/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Summary

The (1) fwdrv.sys and (2) khips.sys drivers in Sunbelt Kerio Personal Firewall 4.3.268 and previous versions do not validate arguments passed through to SSDT functions, including NtCreateFile, NtDeleteFile, NtLoadDriver, NtMapViewOfSection, NtOpenFile, and NtSetInformationFile, which allows local users to cause a denial of service (crash) and possibly other impacts via unspecified vectors.

Most Upvoted Vulmon Research Post

There is no Researcher post for this vulnerability
Would you like to share something about it? Sign up now to share your knowledge with the community.
Vulnerable Product Search on Vulmon Subscribe to Product

kerio personal firewall 4.0.13

kerio personal firewall 4.0.14

kerio personal firewall 4.1.0

kerio personal firewall 4.1.1

kerio personal firewall 4.0.11

kerio personal firewall 4.0.12

kerio personal firewall 4.0.9

kerio personal firewall 4.1

kerio personal firewall 4.0.10

kerio personal firewall 4.0.7

kerio personal firewall 4.0.8

kerio personal firewall 4.3.246

kerio personal firewall 4.3.268

kerio personal firewall 4.0.15

kerio personal firewall 4.0.16

kerio personal firewall 4.0.6

kerio personal firewall 4.1.2

kerio personal firewall 4.2