7.5
CVSSv2

CVE-2008-0555

Published: 04/04/2008 Updated: 15/10/2018
CVSS v2 Base Score: 7.5 | Impact Score: 6.4 | Exploitability Score: 10
VMScore: 668
Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Summary

The ExpandCert function in Apache-SSL before apache_1.3.41+ssl_1.59 does not properly handle (1) '/' and (2) '=' characters in a Distinguished Name (DN) in a client certificate, which might allow remote malicious users to bypass authentication via a crafted DN that triggers overwriting of environment variables.

Affected Products

Vendor Product Versions
Apache-sslApache-ssl1.3.34 1.57