4.3
CVSSv2

CVE-2008-6503

Published: 20/03/2009 Updated: 11/10/2018
CVSS v2 Base Score: 4.3 | Impact Score: 2.9 | Exploitability Score: 8.6
VMScore: 440
Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N

Vulnerability Summary

Multiple cross-site scripting (XSS) vulnerabilities in PrestaShop 1.1.0.3 allow remote malicious users to inject arbitrary web script or HTML via the PATH_INFO to (1) admin/login.php and (2) order.php.

Vulnerability Trend

Affected Products

Vendor Product Versions
PrestashopPrestashop1.1.0.3

Exploits

source: wwwsecurityfocuscom/bid/32689/info PrestaShop is prone to multiple cross-site scripting vulnerabilities because it fails to properly sanitize user-supplied input An attacker may leverage these issues to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site This may allow the at ...
source: wwwsecurityfocuscom/bid/32689/info PrestaShop is prone to multiple cross-site scripting vulnerabilities because it fails to properly sanitize user-supplied input An attacker may leverage these issues to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site This may allow the ...