7.5
CVSSv2

CVE-2009-4486

Published: 08/01/2010 Updated: 17/08/2017
CVSS v2 Base Score: 7.5 | Impact Score: 6.4 | Exploitability Score: 10
VMScore: 668
Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Summary

Stack-based buffer overflow in the eDirectory plugin in Novell iManager prior to 2.7.3 allows remote malicious users to execute arbitrary code via vectors that trigger long arguments to an unspecified sub-application, related to importing and exporting from a schema.

Vulnerable Product Search on Vulmon Subscribe to Product

novell imanager 1.5

novell imanager 2.0

novell imanager 2.0.2

novell imanager 2.5

novell imanager 2.6.0

novell imanager 2.7.1

novell imanager