NA

CVE-2011-3295

Published: 02/05/2012 Updated: 30/10/2012
CVSS v2 Base Score: 7.8 | Impact Score: 6.9 | Exploitability Score: 10
VMScore: 694
Vector: AV:N/AC:L/Au:N/C:N/I:N/A:C

Vulnerability Summary

The NETIO and IPV4_IO processes in Cisco IOS XR 3.8 up to and including 4.1, as used in Cisco Carrier Routing System and other products, allow remote malicious users to cause a denial of service (CPU consumption) via crafted network traffic, aka Bug ID CSCti59888.

Affected Products

Vendor Product Versions
CiscoIos Xr3.8.0, 3.8.1, 3.8.2, 3.8.3, 3.8.4, 3.9.0, 3.9.1, 3.9.2, 4.0.0, 4.0.1, 4.0.2, 4.0.3, 4.0.4, 4.1