383
VMScore

CVE-2011-5192

Published: 23/09/2012 Updated: 24/09/2012
CVSS v2 Base Score: 4.3 | Impact Score: 2.9 | Exploitability Score: 8.6
VMScore: 383
Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N

Vulnerability Summary

Cross-site scripting (XSS) vulnerability in pretty-bar.php in Pretty Link Lite plugin prior to 1.5.6 for WordPress allows remote malicious users to inject arbitrary web script or HTML via the slug parameter, a different vulnerability than CVE-2011-5191.

Affected Products

Vendor Product Versions
BlairwilliamsPretty Link Lite Plugin1.4.12, 1.4.13, 1.4.14, 1.4.15, 1.4.16, 1.4.17, 1.4.18, 1.4.19, 1.4.20, 1.4.21, 1.4.22, 1.4.23, 1.4.24, 1.4.25, 1.4.26, 1.4.27, 1.4.28, 1.4.29, 1.4.30, 1.4.31, 1.4.32, 1.4.33, 1.4.34, 1.4.35, 1.4.36, 1.4.38, 1.4.39, 1.4.41, 1.4.42, 1.4.43, 1.4.44, 1.4.45, 1.4.46, 1.4.47, 1.4.48, 1.4.49, 1.4.50, 1.4.51, 1.4.52, 1.4.53, 1.4.55, 1.4.56, 1.5.0, 1.5.1, 1.5.2, 1.5.4, 1.5.5