6
CVSSv2

CVE-2012-0994

Published: 21/02/2012 Updated: 29/08/2017
CVSS v2 Base Score: 6 | Impact Score: 6.4 | Exploitability Score: 6.8
VMScore: 534
Vector: AV:N/AC:M/Au:S/C:P/I:P/A:P

Vulnerability Summary

SQL injection vulnerability in the Manage Albums feature in zp-core/admin-albumsort.php in ZENphoto 1.4.2 allows remote authenticated users to execute arbitrary SQL commands via the sortableList parameter.

Affected Products

Vendor Product Versions
ZenphotoZenphoto1.4.2

Mailing Lists

ZENphoto version 142 suffers from PHP code execution, cross site scripting and remote SQL injection vulnerabilities ...