2.1
CVSSv2

CVE-2012-2726

Published: 27/06/2012 Updated: 29/08/2017
CVSS v2 Base Score: 2.1 | Impact Score: 2.9 | Exploitability Score: 3.9
VMScore: 187
Vector: AV:N/AC:H/Au:S/C:N/I:P/A:N

Vulnerability Summary

Cross-site scripting (XSS) vulnerability in the Protest module 6.x-1.x prior to 6.x-1.2 or 7.x-1.x prior to 7.x-1.2 for Drupal allows remote authenticated users with the "administer protest" permission to inject arbitrary web script or HTML via the protest_body parameter.

Affected Products

Vendor Product Versions
Alberto Trujillo GonzalezProtest6.x-1.0, 6.x-1.x, 7.x-1.0, 7.x-1.x