7.5
CVSSv2

CVE-2012-2881

Published: 26/09/2012 Updated: 30/10/2018
CVSS v2 Base Score: 7.5 | Impact Score: 6.4 | Exploitability Score: 10
VMScore: 668
Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Summary

Google Chrome prior to 22.0.1229.79 does not properly handle plug-ins, which allows remote malicious users to cause a denial of service (DOM tree corruption) or possibly have unspecified other impact via unknown vectors.

Most Upvoted Vulmon Research Post

There is no Researcher post for this vulnerability
Would you like to share something about it? Sign up now to share your knowledge with the community.
Vulnerable Product Search on Vulmon Subscribe to Product

google chrome 22.0.1229.63

google chrome 22.0.1229.64

google chrome 22.0.1229.76

google chrome 22.0.1229.21

google chrome 22.0.1229.29

google chrome 22.0.1229.31

google chrome 22.0.1229.49

google chrome 22.0.1229.48

google chrome 22.0.1229.57

google chrome 22.0.1229.56

google chrome 22.0.1229.58

google chrome 22.0.1229.18

google chrome 22.0.1229.16

google chrome 22.0.1229.10

google chrome 22.0.1229.2

google chrome 22.0.1229.22

google chrome 22.0.1229.35

google chrome 22.0.1229.36

google chrome 22.0.1229.25

google chrome 22.0.1229.51

google chrome 22.0.1229.7

google chrome 22.0.1229.17

google chrome 22.0.1229.20

google chrome 22.0.1229.26

google chrome 22.0.1229.65

google chrome 22.0.1229.8

google chrome 22.0.1229.59

google chrome 22.0.1229.52

google chrome 22.0.1229.27

google chrome 22.0.1229.67

google chrome 22.0.1229.11

google chrome 22.0.1229.3

google chrome 22.0.1229.53

google chrome 22.0.1229.23

google chrome 22.0.1229.33

google chrome 22.0.1229.9

google chrome 22.0.1229.32

google chrome 22.0.1229.54

google chrome 22.0.1229.4

google chrome 22.0.1229.12

google chrome 22.0.1229.50

google chrome 22.0.1229.60

google chrome 22.0.1229.62

google chrome 22.0.1229.0

google chrome 22.0.1229.1

google chrome 22.0.1229.37

google chrome 22.0.1229.55

google chrome 22.0.1229.28

google chrome 22.0.1229.14

google chrome 22.0.1229.6

google chrome 22.0.1229.24

google chrome

google chrome 22.0.1229.39

opensuse opensuse 12.2

opensuse opensuse 12.1