4.3
CVSSv2

CVE-2012-4268

Published: 13/08/2012 Updated: 29/08/2017
CVSS v2 Base Score: 4.3 | Impact Score: 2.9 | Exploitability Score: 8.6
VMScore: 383
Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N

Vulnerability Summary

Cross-site scripting (XSS) vulnerability in bulletproof-security/admin/options.php in the BulletProof Security plugin before .47.1 for WordPress allows remote malicious users to inject arbitrary web script or HTML via the HTTP_ACCEPT_ENCODING header.

Affected Products

Vendor Product Versions
Ait-proBulletproof-security.47