9
CVSSv2

CVE-2013-6358

Published: 23/01/2020 Updated: 06/02/2020
CVSS v2 Base Score: 9 | Impact Score: 10 | Exploitability Score: 8
Vector: AV:N/AC:L/Au:S/C:C/I:C/A:C

Vulnerability Summary

PrestaShop 1.5.5 allows remote authenticated malicious users to execute arbitrary code by uploading a crafted profile and then accessing it in the module/ directory.

Vulnerability Trend

Affected Products

Vendor Product Versions
PrestashopPrestashop1.5.5.0