4.3
CVSSv2

CVE-2013-7319

Published: 06/02/2014 Updated: 05/05/2020
CVSS v2 Base Score: 4.3 | Impact Score: 2.9 | Exploitability Score: 8.6
VMScore: 435
Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N

Vulnerability Summary

Cross-site scripting (XSS) vulnerability in the Download Manager plugin prior to 2.5.9 for WordPress allows remote malicious users to inject arbitrary web script or HTML via the title field.

Most Upvoted Vulmon Research Post

There is no Researcher post for this vulnerability
Would you like to share something about it? Sign up now to share your knowledge with the community.
Vulnerable Product Search on Vulmon Subscribe to Product

wpdownloadmanager wordpress download manager 2.5.2

wpdownloadmanager wordpress download manager 2.5.3

wpdownloadmanager wordpress download manager 2.5.6

wpdownloadmanager wordpress download manager 2.5.7

wpdownloadmanager wordpress download manager 2.5.4

wpdownloadmanager wordpress download manager 2.5.5

wpdownloadmanager wordpress download manager 2.5.0

wpdownloadmanager wordpress download manager 2.5.1

wpdownloadmanager wordpress download manager

Exploits

# Exploit Title: Wordpress Plugin: Wordpress Download Manager Free & Pro Persistent Cross Site Scripting # Google Dork: # Date: 12-06-2013 # Exploit Author: IT Nerdbox # Vendor Homepage: wwwwpdownloadmanagercom # Software Link: downloadswordpressorg/plugin/download-managerzip # Version: v338 # Tested on: Wordpress 3 ...