4.3
CVSSv2

CVE-2014-3833

Published: 04/06/2014 Updated: 04/06/2014
CVSS v2 Base Score: 4.3 | Impact Score: 2.9 | Exploitability Score: 8.6
VMScore: 383
Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N

Vulnerability Summary

Multiple cross-site scripting (XSS) vulnerabilities in the (1) Gallery and (2) core components in ownCloud Server prior to 5.016 and 6.0.x prior to 6.0.3 allow remote malicious users to inject arbitrary web script or HTML via unspecified vectors, possibly related to the print_unescaped function.

Affected Products

Vendor Product Versions
OwncloudOwncloud5.0.0, 5.0.1, 5.0.2, 5.0.3, 5.0.4, 5.0.5, 5.0.6, 5.0.7, 5.0.8, 5.0.9, 5.0.10, 5.0.11, 5.0.12, 5.0.13, 5.0.14, 5.0.15, 6.0.0, 6.0.1, 6.0.2