5
CVSSv2

CVE-2015-5107

Published: 15/07/2015 Updated: 22/09/2017
CVSS v2 Base Score: 5 | Impact Score: 2.9 | Exploitability Score: 10
VMScore: 445
Vector: AV:N/AC:L/Au:N/C:P/I:N/A:N

Vulnerability Summary

Adobe Reader and Acrobat 10.x prior to 10.1.15 and 11.x prior to 11.0.12, Acrobat and Acrobat Reader DC Classic prior to 2015.006.30060, and Acrobat and Acrobat Reader DC Continuous prior to 2015.008.20082 on Windows and OS X allow malicious users to obtain sensitive information via unspecified vectors.

Affected Products

Vendor Product Versions
AdobeAcrobat10.0, 10.0.1, 10.0.2, 10.0.3, 10.1.0, 10.1.1, 10.1.2, 10.1.3, 10.1.4, 10.1.5, 10.1.6, 10.1.7, 10.1.8, 10.1.9, 10.1.10, 10.1.11, 10.1.12, 10.1.13, 10.1.14, 11.0.0, 11.0.1, 11.0.2, 11.0.3, 11.0.4, 11.0.5, 11.0.6, 11.0.7, 11.0.8, 11.0.9, 11.0.10, 11.0.11
AdobeAcrobat Dc2015.006.30033, 2015.007.20033
AdobeAcrobat Reader10.0, 10.0.1, 10.1, 10.1.1, 10.1.2, 10.1.3, 10.1.4, 10.1.5, 10.1.6, 10.1.7, 10.1.8, 10.1.9, 10.1.10, 10.1.11, 10.1.12, 10.1.13, 10.1.14, 11.0, 11.0.1, 11.0.2, 11.0.3, 11.0.4, 11.0.5, 11.0.6, 11.0.7, 11.0.8, 11.0.9, 11.0.10, 11.0.11
AdobeAcrobat Reader Dc2015.006.30033, 2015.007.20033