4.3
CVSSv2

CVE-2015-6515

Published: 18/08/2015 Updated: 19/08/2015
CVSS v2 Base Score: 4.3 | Impact Score: 2.9 | Exploitability Score: 8.6
VMScore: 383
Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N

Vulnerability Summary

Cross-site scripting (XSS) vulnerability in Splunk Web in Splunk Enterprise 6.2.x prior to 6.2.4, 6.1.x prior to 6.1.8, 6.0.x prior to 6.0.9, and 5.0.x prior to 5.0.13 and Splunk Light 6.2.x prior to 6.2.4 allows remote malicious users to inject arbitrary web script or HTML via a header.

Most Upvoted Vulmon Research Post

There is no Researcher post for this vulnerability
Would you like to share something about it? Sign up now to share your knowledge with the community.
Vulnerable Product Search on Vulmon Subscribe to Product

splunk splunk 5.0.12

splunk splunk 6.0.0

splunk splunk 6.0.1

splunk splunk 6.0.2

splunk splunk 6.1.7

splunk splunk 6.2.0

splunk splunk 6.2.3

splunk splunk 6.2.2

splunk splunk 5.0.4

splunk splunk 5.0.5

splunk splunk 5.0.6

splunk splunk 5.0.7

splunk splunk 6.0.8

splunk splunk 6.1.0

splunk splunk 6.1.1

splunk splunk 6.1.2

splunk splunk 5.0.1

splunk splunk 5.0.3

splunk splunk 5.0.8

splunk splunk 5.0.10

splunk splunk 6.0.4

splunk splunk 6.0.6

splunk splunk 6.1.4

splunk splunk 6.1.6

splunk splunk 6.2.1

splunk splunk 5.0.0

splunk splunk 5.0.2

splunk splunk 5.0.9

splunk splunk 5.0.11

splunk splunk 6.0.3

splunk splunk 6.0.5

splunk splunk 6.0.7

splunk splunk 6.1.3

splunk splunk 6.1.5