9
CVSSv2

CVE-2015-7699

Published: 26/10/2015 Updated: 28/10/2015
CVSS v2 Base Score: 9 | Impact Score: 10 | Exploitability Score: 8
VMScore: 801
Vector: AV:N/AC:L/Au:S/C:C/I:C/A:C

Vulnerability Summary

The files_external app in ownCloud Server prior to 7.0.9, 8.0.x prior to 8.0.7, and 8.1.x prior to 8.1.2 allows remote authenticated users to instantiate arbitrary classes and possibly execute arbitrary code via a crafted mount point option, related to "objectstore."

Affected Products

Vendor Product Versions
OwncloudOwncloud7.0.0, 7.0.1, 7.0.2, 7.0.3, 7.0.4, 7.0.5, 7.0.6, 7.0.7, 8.0.0, 8.0.2, 8.0.3, 8.0.4, 8.0.5, 8.1.0

Vendor Advisories

Multiple vulnerabilities were discovered in ownCloud, a cloud storage web service for files, music, contacts, calendars and many more These flaws may lead to the execution of arbitrary code, authorization bypass, information disclosure, cross-site scripting or denial of service For the stable distribution (jessie), these problems have been fixed ...