10
CVSSv2

CVE-2016-3082

Published: 26/04/2016 Updated: 28/11/2016
CVSS v2 Base Score: 10 | Impact Score: 10 | Exploitability Score: 10
CVSS v3 Base Score: 9.8 | Impact Score: 5.9 | Exploitability Score: 3.9
VMScore: 890
Vector: AV:N/AC:L/Au:N/C:C/I:C/A:C

Vulnerability Summary

XSLTResult in Apache Struts 2.x prior to 2.3.20.2, 2.3.24.x prior to 2.3.24.2, and 2.3.28.x prior to 2.3.28.1 allows remote malicious users to execute arbitrary code via the stylesheet location parameter.

Most Upvoted Vulmon Research Post

There is no Researcher post for this vulnerability
Would you like to share something about it? Sign up now to share your knowledge with the community.
Vulnerable Product Search on Vulmon Subscribe to Product

apache struts 2.3.4.1

apache struts 2.3.4

apache struts 2.3.15.3

apache struts 2.3.15.2

apache struts 2.3.12

apache struts 2.3.1.2

apache struts 2.3.1.1

apache struts 2.1.8

apache struts 2.1.6

apache struts 2.0.9

apache struts 2.0.8

apache struts 2.0.13

apache struts 2.0.12

apache struts 2.3.8

apache struts 2.3.7

apache struts 2.3.16.1

apache struts 2.3.16

apache struts 2.3.14.1

apache struts 2.3.14

apache struts 2.2.1

apache struts 2.1.8.1

apache struts 2.1.1

apache struts 2.1.0

apache struts 2.0.3

apache struts 2.0.2

apache struts 2.0.14

apache struts 2.0.1

apache struts 2.0.0

apache struts 2.3.20.1

apache struts 2.3.20

apache struts 2.3.3

apache struts 2.3.28

apache struts 2.3.15.1

apache struts 2.3.15

apache struts 2.3.1

apache struts 2.2.3.1

apache struts 2.1.5

apache struts 2.1.4

apache struts 2.0.7

apache struts 2.0.6

apache struts 2.0.11.2

apache struts 2.0.11.1

apache struts 2.3.24

apache struts 2.3.24.1

apache struts 2.3.16.3

apache struts 2.3.16.2

apache struts 2.3.14.3

apache struts 2.3.14.2

apache struts 2.2.3

apache struts 2.2.1.1

apache struts 2.1.3

apache struts 2.1.2

apache struts 2.0.5

apache struts 2.0.4

apache struts 2.0.11

apache struts 2.0.10

Vendor Advisories

XSLTResult in Apache Struts 2x before 23202, 2324x before 23242, and 2328x before 23281 allows remote attackers to execute arbitrary code via the stylesheet location parameter ...