3.3
CVSSv2

CVE-2016-3985

Published: 12/04/2016 Updated: 18/04/2016
CVSS v2 Base Score: 3.3 | Impact Score: 2.9 | Exploitability Score: 6.4
CVSS v3 Base Score: 6.5 | Impact Score: 3.6 | Exploitability Score: 2.8
VMScore: 294
Vector: AV:N/AC:L/Au:M/C:N/I:P/A:N

Vulnerability Summary

The Terminal Services Remote Desktop Protocol (RDP) client session restrictions feature in Pulse Connect Secure (aka PCS) 8.1R7 and 8.2R1 allow remote authenticated users to bypass intended access restrictions via unspecified vectors.

Affected Products

Vendor Product Versions
PulsesecurePulse Connect Secure8.1r7, 8.2r1