7.5
CVSSv2

CVE-2017-1000003

Published: 17/07/2017 Updated: 03/10/2019
CVSS v2 Base Score: 7.5 | Impact Score: 6.4 | Exploitability Score: 10
CVSS v3 Base Score: 9.8 | Impact Score: 5.9 | Exploitability Score: 3.9
VMScore: 668
Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Summary

ATutor versions 2.2.1 and previous versions are vulnerable to an incorrect access control check vulnerability in the Social Application component resulting in privilege escalation. ATutor versions 2.2.1 and previous versions are vulnerable to an incorrect access control check vulnerability in the Module component resulting in privilege escalation. ATutor versions 2.2.1 and previous versions are vulnerable to a incorrect access control check vulnerability in the Alternative Content component resulting in privilege escalation.

Affected Products

Vendor Product Versions
AtutorAtutor2.2.1

Github Repositories