6.5
CVSSv2

CVE-2017-11438

Published: 02/08/2017 Updated: 03/10/2019
CVSS v2 Base Score: 6.5 | Impact Score: 6.4 | Exploitability Score: 8
CVSS v3 Base Score: 6.3 | Impact Score: 3.4 | Exploitability Score: 2.8
Vector: AV:N/AC:L/Au:S/C:P/I:P/A:P

Vulnerability Summary

GitLab Community Edition (CE) and Enterprise Edition (EE) prior to 9.0.11, 9.1.8, 9.2.8 allow an authenticated user with the ability to create a group to add themselves to any project that is inside a subgroup.

Most Upvoted Vulmon Research Post

There is no Researcher post for this vulnerability
Would you like to share something about it? Sign up now to share your knowledge with the community.
Vulnerable Product Search on Vulmon Subscribe to Product

gitlab gitlab 9.2.0

gitlab gitlab 9.2.2

gitlab gitlab 9.1.1

gitlab gitlab 9.1.3

gitlab gitlab 9.0.8

gitlab gitlab 9.0.6

gitlab gitlab 9.0.1

gitlab gitlab 9.2.7

gitlab gitlab 9.0.10

gitlab gitlab 9.2.4

gitlab gitlab 9.0.5

gitlab gitlab 9.2.5

gitlab gitlab 9.0.2

gitlab gitlab 9.1.5

gitlab gitlab 9.0.4

gitlab gitlab 9.0.3

gitlab gitlab 9.1.4

gitlab gitlab 9.2.3

gitlab gitlab 9.2.6

gitlab gitlab 9.1.7

gitlab gitlab 9.0.7

gitlab gitlab 9.1.6

gitlab gitlab 9.0.9

gitlab gitlab 9.2.1

gitlab gitlab 9.0.0

gitlab gitlab 9.1.0

gitlab gitlab 9.1.2