6.8
CVSSv2

CVE-2019-12483

Published: 30/05/2019 Updated: 30/06/2019
CVSS v2 Base Score: 6.8 | Impact Score: 6.4 | Exploitability Score: 8.6
CVSS v3 Base Score: 7.8 | Impact Score: 5.9 | Exploitability Score: 1.8
VMScore: 605
Vector: AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Summary

An issue exists in GPAC 0.7.1. There is a heap-based buffer overflow in the function ReadGF_IPMPX_RemoveToolNotificationListener in odf/ipmpx_code.c in libgpac.a, as demonstrated by MP4Box.

Vulnerability Trend

Affected Products

Vendor Product Versions
GpacGpac0.7.1

Vendor Advisories

Debian Bug report logs - #931088 CVE-2019-12481 CVE-2019-12482 CVE-2019-12483 Package: gpac; Maintainer for gpac is Debian Multimedia Maintainers <debian-multimedia@listsdebianorg>; Source for gpac is src:gpac (PTS, buildd, popcon) Reported by: Moritz Muehlenhoff <jmm@debianorg> Date: Tue, 25 Jun 2019 20:33:06 UTC ...