5.8
CVSSv2

CVE-2019-19163

Published: 30/06/2020 Updated: 07/07/2020
CVSS v2 Base Score: 5.8 | Impact Score: 6.4 | Exploitability Score: 6.5
Vector: AV:A/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Summary

A Vulnerability in the firmware of COMMAX WallPad(CDP-1020MB) allow an unauthenticated adjacent malicious user to execute arbitrary code, because of a using the old version of MySQL.

Vulnerability Trend

Affected Products

Vendor Product Versions
CommaxCdp-1020mb Firmware2019.12.30