4
CVSSv2

CVE-2020-24405

Published: 09/11/2020 Updated: 12/11/2020
CVSS v2 Base Score: 4 | Impact Score: 2.9 | Exploitability Score: 8
CVSS v3 Base Score: 4.3 | Impact Score: 1.4 | Exploitability Score: 2.8
Vector: AV:N/AC:L/Au:S/C:N/I:P/A:N

Vulnerability Summary

Magento version 2.4.0 and 2.3.5p1 (and previous versions) are affected by an incorrect permissions issue vulnerability in the Inventory module. This vulnerability could be abused by authenticated users to modify inventory stock data without authorization.

Vulnerability Trend

Vulnerable Product Search on Vulmon Subscribe to Product

magento magento

magento magento 2.3.5

magento magento 2.4.0

Vendor Advisories

<!-- version component --> Security Updates Available for Magento | APSB20-59 Bulletin ID Date Published Priority ASPB20-59 October 15th, 2020       2 ...

Recent Articles

Critical Magento Holes Open Online Shops to Code Execution
Threatpost • Lindsey O'Donnell • 15 Oct 2020

Two critical flaws in Magento – Adobe’s e-commerce platform that is commonly targeted by attackers like the Magecart threat group – could enable arbitrary code execution on affected systems.
Retail is set to boom in the coming months – between this week’s Amazon Prime Day and November’s Black Friday – which puts pressure on Adobe to rapidly patch up any holes in the popular Magento open-source platform, which powers many online shops.
The company on Thursday disclose...