NA

CVE-2021-21009

Published: 13/01/2021 Updated: 14/01/2021

Vulnerability Summary

Adobe Campaign Classic Gold Standard 10 (and previous versions), 20.3.1 (and previous versions), 20.2.3 (and previous versions), 20.1.3 (and previous versions), 19.2.3 (and previous versions) and 19.1.7 (and previous versions) are affected by a server-side request forgery (SSRF) vulnerability. Successful exploitation could allow an malicious user to use the Campaign instance to issue unauthorized requests to internal or external resources.

Vulnerability Trend