ultimate-weather vulnerabilities and exploits

4.3
CVSSv2
CVE-2014-4561

The ultimate-weather plugin 1.0 for WordPress has XSS...